Помечено: ,

Просмотр 4 веток ответов
  • Автор
    Сообщения
    • #6709

      Eugene Dopilko
      Участник

      Добрый день, уважаемые форумчане! Как известно, iOS так устроена, что при выключенном экране она сама отключает Wi-Fi с целью экономии энергии. Но у меня такая проблема, что иногда Wi-Fi просто отключается на некоторое время, а потом снова включается при работе с телефоном (например, когда сижу ВК). Это сильно раздражает. Подскажите пожалуйста, случалось ли у вас подобное, и что делать в такой ситуации?

    • #7470

      Alice
      Участник

      Здравствуйте! Попробуйте переключить канал в настройках Wi-Fi на автовыбор. WPS оставьте включенным. Помимо этого, попробуйте удалить и создать заново подключение в телефоне. Если это не поможет, подключитесь не через имя сети, а вручную через другую сеть (где нужно ввести имя, потом тип шифрования, потом пароль).
      У некоторых людей такая проблема, как и у Вас из-за зарядного устройства. Меняют его и данная проблема исчезает.

    • #7785

      vladislav
      Участник

      Добрый день! Была такая же проблема. Очень долго мучился, не мог понять в чем дело. И перезагружал. И удалял, и создавал по новой точку доступа. И даже использовал другой роутер. В итоге мне помог сброс настроек сети. Нужно зайти в Настройки-Основные-Сброс и нажать сбросить настройки сети. После этого такой проблемы за все время больше не всплывало. Надеюсь, я вам помог!

    • #7873

      У меня тоже были такие проблемы и даже хуже. Бывали большие скачки, хотя я сидел дома прямо возле роутера и там шёл стабильный поток. У меня даже брат сидел рядом, тоже с айфоном, у него все нормально, а у меня постоянные скачки и вылеты. Но после установки новой операционной системы версии 7.1. всё куда-то ушло и теперь Wi-Fi не барахлит. Попробуйте сбросить настройки сети в настройках.

    • #7899

      Oleg Kuznetsov
      Участник

      Из ваших постов я не совсем понял. Пропадает wifi конкретной сети или были испробованы разные. Перед покупкой своего Iphone 4S, на форуме в сети увидел пост с подобной проблемой. Там дело было в роутере Netgear. У меня дома как раз такой модельки, потому подстраховался и попросил на время Dlink dir 300.
      Итог моя 4ка работает с обоими. Но особенность роутеров очень неплохой сигнал Wifi. Возможно ваша проблема в слабом сигнале, надо пробовать в другой сети. Наверняка у соседей есть роутер, попробуйте.

Просмотр 4 веток ответов

Для ответа в этой теме необходимо авторизоваться.

Отправьте нам сообщение
×
Отправьте нам сообщение





    Получить рекомендации
    Введите ваш номер телефона